More troubles with V3 server

Using RC2. It’s telling me that there is a connectivity issue, and that the httpd process isn’t running. Not only is it actually not running, it’s also not installed! I’ve checked the names httpd, apache, and apache2.

I have also wiped the drive and installed 3 times with the same result. Perhaps I’m off here, but I wonder if my Ubuntu templates from Proxmox might be missing a package or two that is assumed to be present. The lxc template is provided by Proxmox, and I’m not installing from ISO.

Just for kicks though, I might just spin up an actual VM for behavioral comparison purposes.

Version 3 uses nginx instead of Apache

Ok. (Wow, you’re quick)!

In the lower-left corder, it says:
Cound not connect to the server.

Please make sure that:
-server httpd is running
-you are online

Version: 3.1.0-rc2

I’m still able to access all of the pages, however, text forms seem to be grayed out - I can’t type any info into any if them.

Can you try RC3? It was released yesterday.

3.1.0-rc3 got rid of that problem for me. I would see the error in the left column but it never seemed to have any other ill effect.

It is working now, but I was getting database errors after the upgrade. I tried to purge bluecherry, but the postrm script was failing, again with mysql errors. I had to wipe and reinstall. Now, my license key won’t activate. Probably because my BlueCherry install is a VM, and I forgot to record the old MAC address?

We are actually ripping out most of this ‘stats’ code and replacing it soon…so hopefully this problem won’t occur in future releases.

PM your license key and I’ll reset the license.

I just sent a message with the key. I hope I did it correctly!